PlaneShift

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Bugtracker
  • Assigned To No-one
  • Operating System MacOSX
  • Severity Low
  • Priority Very Low
  • Reported Version 0.7.28 Unreal
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: PlaneShift
Opened by ferret - 05.01.2023
Last edited by Talad - 24.01.2023

FS#7647 - attacking enemies with magic

attacking an using area affect spells, affects the caster as well as the enemy. I managed to kill myself whilst attacking a neoten consumer, using poison hailstorm. the same happens with ice shards. i attacked stalg, in his area, and i hit myself also with the shards.

Closed by  Talad
24.01.2023 22:52
Reason for closing:  As designed (not a bug)
Additional comments about closing:  

If you cast spells as GM the spell will affect you as well.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing